Difference between revisions of "File talk:Gathers CMP dipping.svg"

From SubSurfWiki
Jump to navigation Jump to search
(Created page with "Hrmm.... This is a problem with the renderer, not the SVG. Just brainstorming, you may want to try to install inkscape on the server and set $wgSVGConverter = 'inkscape'; in ...")
 
(failed)
Line 4: Line 4:
  
 
--[[User:Toastar2|Toastar2]] ([[User talk:Toastar2|talk]]) 12:58, 17 September 2013 (PDT)
 
--[[User:Toastar2|Toastar2]] ([[User talk:Toastar2|talk]]) 12:58, 17 September 2013 (PDT)
 +
 +
==I'll try anything once==
 +
I have been ignoring this... But fixing it has not gone well :(
 +
* I installed Inkscape, switched $wgSVGConverter, and got this error:
 +
blah/blah/common/lib/libstdc++.so.6: no version information available (required by /usr/bin/inkscape)
 +
* I thought 'oh nevermind' and switched $wgSVGConverter back. No problem.
 +
* Oh. Problem... rsvg no longer works. Clobbered somehow by (weirdly epic) inkscape installation I guess
 +
* OK, get rid of inkscape and reinstall rsvg...
 +
apt-get remove inkscape
 +
apt-get autoremove
 +
apt-get install librsvg2-bin
 +
* Aaaaand it doesn't work. Bum. Any ideas?
 +
 +
[[User:Matt|Matt]] ([[User talk:Matt|talk]]) 16:57, 17 September 2013 (PDT)

Revision as of 23:57, 17 September 2013

Hrmm.... This is a problem with the renderer, not the SVG.

Just brainstorming, you may want to try to install inkscape on the server and set $wgSVGConverter = 'inkscape'; in LocalSettings.php

--Toastar2 (talk) 12:58, 17 September 2013 (PDT)

I'll try anything once

I have been ignoring this... But fixing it has not gone well :(

  • I installed Inkscape, switched $wgSVGConverter, and got this error:
blah/blah/common/lib/libstdc++.so.6: no version information available (required by /usr/bin/inkscape)
  • I thought 'oh nevermind' and switched $wgSVGConverter back. No problem.
  • Oh. Problem... rsvg no longer works. Clobbered somehow by (weirdly epic) inkscape installation I guess
  • OK, get rid of inkscape and reinstall rsvg...
apt-get remove inkscape
apt-get autoremove
apt-get install librsvg2-bin
  • Aaaaand it doesn't work. Bum. Any ideas?

Matt (talk) 16:57, 17 September 2013 (PDT)